cant not able to login .. after singing up ..

srsrsumanroy's Avatar


05 Feb, 2016 10:40 AM

i installed all software but when i go for sing up its just want password and wrong password is blinking... what to do. and they didnt send me any type of mail ....

  1. 1 Posted by bf123 on 15 Feb, 2016 09:30 AM

    bf123's Avatar

    If you don`t have configured server mail you have to search in this file
    C:\Applications\jbilling-community-4.1.1\jbilling\resources --> emails_sent.txt

  2. 2 Posted by Maurice Vincent on 20 Feb, 2016 01:31 AM

    Maurice Vincent's Avatar

    I did that, copied the url, replaced with localhost:2020, per instructions, but i get an error that the token is not valid...

  3. 3 Posted by Maurice Vincent on 20 Feb, 2016 07:38 PM

    Maurice Vincent's Avatar

    ..and here's what that looks like:

    "There has been an error:
    Invalid token for password reset"

    I followed the instructions exactly: (or so I think)

  4. 4 Posted by Vikas@WebDataTe... on 22 Feb, 2016 09:25 AM

    Vikas@WebDataTechnologiesLLP's Avatar

    Maurice: The token appears to have been wrongly copied. Remove the text
    from the reset password url starting with *%20Admin* onwards.

    Vikas Bodani

  5. 5 Posted by srsrsumanroy on 05 Mar, 2016 06:03 AM

    srsrsumanroy's Avatar

    thank you

  6. 6 Posted by srsrsumanroy on 05 Mar, 2016 06:04 AM

    srsrsumanroy's Avatar

    hi technical team.. will you please tell me where the database is stored in jbilling??

  7. 7 Posted by Maurice Vincent on 18 Mar, 2016 09:42 PM

    Maurice Vincent's Avatar

    That's exactly what the problem was. Thanks

  8. Support Staff 8 Posted by Technical Suppo... on 12 May, 2016 10:41 AM

    Technical Support's Avatar

    Hello srsrsumanroy,

    The database configuration is present in jbilling-DataSource.groovy file under jbilling-community-3.1.0/jbilling folder
    The connection to database is done using below parameters
    dialect = "org.hibernate.dialect.HSQLDialect" driverClassName = "org.hsqldb.jdbcDriver" username = "sa" password = "" url = "jdbc:hsqldb:file:hsql/localDB"

    hsqldb is in memory db, this configuration can be changed to connect to any other db,
    give below is the connection to postgres db for reference.

    dialect = "org.hibernate.dialect.PostgreSQLDialect"
    driverClassName = "org.postgresql.Driver" username = "username" password = "" url = "jdbc:postgresql://localhost:5432/jbilling"

    Please let us know if this helps you.

    jBilling Technical Support Team

  9. 9 Posted by samuel.jackinda on 25 Sep, 2018 09:04 AM

    samuel.jackinda's Avatar

    I'm also facing a similar tokens issue on setting up the password , Mail sent is as below:

    Welcome to jBilling!.

    Please follow this link to set your credentials:$

    Admin: megacorp
    Attachement: null

  10. 10 Posted by samuel.jackinda on 25 Sep, 2018 09:10 AM

    samuel.jackinda's Avatar

    attached is the full screenshot:
    How should the token be copied?

  11. 11 Posted by Maurice Vincent on 26 Sep, 2018 01:21 PM

    Maurice Vincent's Avatar

    Sorry, this was such a long time ago. I think I had a copy paste error, and eventually figured it out….

  12. 12 Posted by samuel.jackinda on 26 Sep, 2018 01:33 PM

    samuel.jackinda's Avatar


    Thanks for the response,will try again and see if its a copy paste error.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Already uploaded files

  • jbilling.jpg 139 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac